Upgrade WordPress Immediately

Upgrade WordPress Immediately

A security vulnerability has been identified in all version of WordPress lower than 5.1.1.

If you are using a older version of WordPress then please update immediately.

For more information see here.