PayPal PEC Being Retired

If you are running osCommerce 2.2, RC2a or 2.3, then you need to upgrade your PayPal module to the latest PayPal API.

There are several modules available, including one we ourselves developed.  There is also a module available for Phoeniex. All need at lease PHP 7.2. If you are using a lower version of PHP than 7.2 then rep[ortedly there is an option available.

All PayPal modules need to be adapted to handle the site shopping modules so none are plug and play.

Contact us to work our your options.